Services degraded
Incident Report for Melo
Resolved
The incident has been resolved.

Thanks for your understanding & sorry for any inconvenience this has caused.
Posted Jan 27, 2022 - 19:39 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2022 - 19:03 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2022 - 19:02 CET
Investigating
We have identified an issue impacting our platform. We are working on resolution with high priority.
Posted Jan 27, 2022 - 18:46 CET
This incident affected: API.