Services degraded
Incident Report for Melo
Resolved
Our platform services are operational now.

Thanks for your understanding & sorry for any inconvenience this has caused.
Posted Jan 09, 2022 - 10:46 CET
Identified
We have identified the root cause for this incident being with one of our vendor services.
Posted Jan 09, 2022 - 10:43 CET
Investigating
We have identified an issue impacting our platform. We are working on resolution with high priority.

Next update in 15-20 minutes or as soon as it's available.
Posted Jan 09, 2022 - 09:17 CET
This incident affected: API.