Services degraded
Incident Report for Melo
Resolved
This incident has been resolved.
Posted Apr 21, 2022 - 16:41 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2022 - 16:31 CEST
Identified
We have identified an issue impacting our platform. We are working on resolution with high priority.
Posted Apr 21, 2022 - 16:31 CEST
This incident affected: API.