Platform services degraded
Incident Report for Melo
Resolved
Thanks for your understanding & sorry for any inconvenience this has caused.
Posted Dec 09, 2021 - 14:27 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 09, 2021 - 14:25 CET
Monitoring
Our platform services are operational now.

Vendor services are recovering but we will keep monitoring and wait for the vendor to confirm resolution.

Thank you for your patience. We'll share another update as soon as it's available.
Posted Dec 09, 2021 - 14:24 CET
Identified
We have identified the root cause for this incident being with one of our vendor services.
Posted Dec 09, 2021 - 14:14 CET
Update
We continue working on resolving the issue affecting our platform.
Posted Dec 09, 2021 - 14:07 CET
Update
We are continuing to investigate this issue.
Posted Dec 09, 2021 - 14:04 CET
Investigating
Identified - We have identified an issue impacting our platform. We are working on resolution with high priority.

Next update in 15-20 minutes or as soon as it's available.
Posted Dec 09, 2021 - 13:54 CET
This incident affected: API.