Services Degraded
Incident Report for Melo
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 16:52 CEST
Update
We are continuing to investigate this issue.
Posted Apr 13, 2023 - 16:48 CEST
Investigating
We are currently investigating this issue.
Posted Apr 13, 2023 - 16:48 CEST
This incident affected: API.